support Aide Raiffeisen.net

Compatibilités

Système d'exploitation Navigateur
  I.E. Firefox Safari
Windows 8 32/64  
Windows 7 32/64  
Windows Vista 32/64  •  
Mac O.S. 10.10 (Yosemite)   •*
Mac O.S. 10.9 (Mavericks)    •*
Mac O.S. 10.8 (Mountain Lion)    
       
* uniquement fonctionnel avec certificats Token LuxTrust

 

Pour des raisons de sécurité, la banque Raiffeisen ne supporte que la dernière version d’un navigateur disponible pour un système d’exploitation donné. Il est possible que R-Net fonctionne avec d'autres systèmes d'exploitation ou d'autres navigateurs que ceux listées dans le tableau ci-dessus, par contre le niveau de sécurité de ces configurations non supportées  par R-Net n'est pas connu.

Depuis le 8 avril 2014, Microsoft ne supporte plus la version Windows XP. En conséquence la compatibilité de Windows XP n'est plus officiellement assurée par Raiffeisen.Net.
Nous vous recommandons donc de migrer vers un système d'exploitation actuel et supporté par Microsoft afin de réduire les risques de sécurité.
Pour plus d'informations, veuillez cliquer ici.

Sécurité sur Internet : Cliquez-ici

  

Certificats Luxtrust

 

Première authentification Luxtrust auprès de Raiffeisen

Si vous disposez d'un certificat Luxtrust (Smartcard, Stick, Token ou SMS) et que vous avez installé le middleware Luxtrust et l'application Java, vous pouvez procéder à la première authentification Luxtrust auprès de Raiffeisen: cliquez sur Raiffeisen.Net Login, puis sur "Login Luxtrust" et suivez les instructions sur différents écrans.

Installation Luxtrust

1. Installation du middleware Luxtrust (uniquement Smartcard et Signing Stick)

Le Middleware LuxTrust est un logiciel indispensable vous permettant de faire fonctionner votre certificat Luxtrust.Téléchargement middleware: http://drivers.luxtrust.lu/

2. Installation Java (uniquement Smartcard et Signing Stick)

Java 6 (minimum) doit être installé et activé dans votre navigateur. Vous pouvez vérifier l’installation de Java sur votre machine sur le site : http://www.java.com/fr/download/installed.jsp

Installation Java (gratuit): http://www.java.com/fr/

Conditions Raiffeisen.Net

Vous pouvez imprimer les conditions Raiffeisen.Net qui régissent les relations contractuelles entre la Banque et le Client à partir du menu "Contrat" dans Raiffeisen.Net.

Impressions

Une version récente du logiciel Adobe Acrobat Reader (6.0 ou supérieure) est nécessaire pour l'impression de documents à partir de Raiffeisen.Net. Si vous n'arrivez pas à lancer une impression, nous vous conseillons de ré-installer le logiciel en question.

Helpdesk

En cas de problèmes, n'hésitez pas à contacter notre Helpdesk R@iffeisen.Net au +352 26 20 01 65. Il est disponible tous les jours ouvrables bancaires de 8h00 à 17h30.