Skip to main content

Compatibilités

Système d'exploitation Navigateur
I.E. Firefox Safari
Windows 10 32/64  
Windows 8 32/64  
Windows 7 32/64  
Windows Vista 32/64 * *  
Mac O.S. 10.11 (El Capitan)   *
Mac O.S. 10.10 (Yosemite)   *
Mac O.S. 10.9 (Mavericks)   *

* uniquement fonctionnel avec certificats Token LuxTrust

Pour des raisons de sécurité, la Banque Raiffeisen ne supporte que la dernière version d’un navigateur disponible pour un système d’exploitation donné. Il est possible que R-Net fonctionne avec d'autres systèmes d'exploitation ou d'autres navigateurs que ceux listés dans le tableau ci-dessus, par contre le niveau de sécurité de ces configurations non supportées par R-Net n'est pas connu.

Depuis le 8 avril 2014, Microsoft ne supporte plus la version Windows XP. En conséquence la compatibilité de Windows XP n'est plus officiellement assurée par Raiffeisen.Net.
Nous vous recommandons donc de migrer vers un système d'exploitation actuel et supporté par Microsoft afin de réduire les risques de sécurité.
Pour plus d'informations, veuillez cliquer ici.

Sécurité sur Internet

Votre accès sur vos comptes s'effectue en parfaite sécurité à l'aide de votre produit LuxTrust.​ Pour obtenir votre 1er Token LuxTrust gratuit, adressez-vous à votre conseiller Raiffeisen. 

Pour plus d'informations cliquez-ici.

Certificats Luxtrust

Première authentification LuxTrust auprès de Raiffeisen
Si vous disposez d'un certificat LuxTrust (Smartcard, Stick, Token ou SMS) et que vous avez installé le middleware LuxTrust et l'application Java, vous pouvez procéder à la première authentification LuxTrust auprès de Raiffeisen: cliquez sur R-Net Login, puis sur "Login LuxTrust" et suivez les instructions sur différents écrans.

Installation Luxtrust

  • Installation du middleware LuxTrust (uniquement Smartcard et Signing Stick). Le Middleware LuxTrust est un logiciel indispensable vous permettant de faire fonctionner votre certificat Luxtrust.Téléchargement middleware: http://drivers.luxtrust.lu/
  • Installation Java (uniquement Smartcard et Signing Stick). Java 6 (minimum) doit être installé et activé dans votre navigateur. Vous pouvez vérifier l’installation de Java sur votre machine sur le site : http://www.java.com/fr/download/installed.jsp

Installation Java (gratuit): http://www.java.com/fr/

Conditions R-Net

Vous pouvez imprimer les conditions R-Net qui régissent les relations contractuelles entre la Banque et le client à partir du menu "Contrat" dans R-Net.

Impressions

Une version récente du logiciel Adobe Acrobat Reader (6.0 ou supérieure) est nécessaire pour l'impression de documents à partir de R-Net. Si vous n'arrivez pas à lancer une impression, nous vous conseillons de ré-installer le logiciel en question.

Helpdesk

En cas de problèmes, n'hésitez pas à contacter notre Helpdesk R-Net au +352 26 20 01 65. Il est disponible tous les jours ouvrables bancaires de 8h00 à 17h30.