Skip to main content

Compatibilités

Système d'exploitation Navigateur
Microsoft Edge Google Chrome Firefox Safari
Windows 11  
Windows 10  
Windows 8  
macOS 14 (Sonoma)  
macOS 13 (Ventura)  
macOS 12 (Monterey)  

 

L’application R-net fonctionne avec les versions IOS 15 minimum ou Android 10 minimum.  

Pour des raisons de sécurité, la Banque Raiffeisen ne supporte que la dernière version d’un navigateur disponible pour un système d’exploitation donné. Il est possible que la banque en ligne R-Net fonctionne avec d'autres systèmes d'exploitation ou d'autres navigateurs que ceux listés dans le tableau ci-dessus, par contre le niveau de sécurité de ces configurations non supportées par la banque en ligne R-Net n'est pas connu.

Pour plus d'information sur les plateformes/systèmes d'exploitation compatibles avec le Middleware LuxTrust : https://www.luxtrust.com/fr/middleware

Sécurité sur Internet

Votre accès sur vos comptes s'effectue en parfaite sécurité à l'aide de votre produit LuxTrust.​ Pour obtenir votre 1er certificat LuxTrust mobile gratuit, adressez-vous à votre conseiller Raiffeisen. 

Pour plus d'informations cliquez-ici.

Certificats LuxTrust

Première authentification LuxTrust auprès de Raiffeisen
Si vous disposez d'un certificat LuxTrust et que vous avez installé le middleware LuxTrust et l'application Java, vous pouvez procéder à la première authentification LuxTrust auprès de Raiffeisen: cliquez sur le login de la banque en ligne R-Net, puis sur "Login LuxTrust" et suivez les instructions sur différents écrans.

Installation LuxTrust

  • Installation du middleware LuxTrust (uniquement Smartcard et Signing Stick). Le Middleware LuxTrust est un logiciel indispensable vous permettant de faire fonctionner votre certificat LuxTrust.Téléchargement middleware: https://www.luxtrust.com/en/middleware
  • Installation Java (uniquement Smartcard et Signing Stick). Java 6 (minimum) doit être installé et activé dans votre navigateur. Vous pouvez vérifier l’installation de Java sur votre machine sur le site : https://www.java.com/fr/download/installed.jsp

Installation Java (gratuit): https://www.java.com/fr/

Conditions de votre banque en ligne R-Net

Vous pouvez imprimer les conditions de votre banque en ligne R-Net qui régissent les relations contractuelles entre la Banque et le client à partir du menu "Contrat" dans la banque en ligne R-Net.

Impressions

Une version récente du logiciel Adobe Acrobat Reader (6.0 ou supérieure) est nécessaire pour l'impression de documents à partir de R-Net. Si vous n'arrivez pas à lancer une impression, nous vous conseillons de ré-installer le logiciel en question.

Helpdesk

En cas de problèmes, n'hésitez pas à contacter notre Helpdesk de la banque en ligne R-Net au +352 2450 2000. Il est disponible tous les jours ouvrables bancaires de 8h00 à 17h30.